<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
    <link rel="profile" href="https://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://thelocal.ug/xmlrpc.php" />
    <meta name="theme-color" content="#dd3333">
             <meta name="msapplication-navbutton-color" content="#dd3333">
             <meta name="apple-mobile-web-app-status-bar-style" content="#dd3333"><title>China&#039;s Richest Man Jack Ma Donates Coronavirus Test Kits To Africa - The Local Uganda</title>
<meta property="og:type" content="article">
<meta property="og:title" content="China&#8217;s Richest Man Jack Ma Donates Coronavirus Test Kits To Africa">
<meta property="og:site_name" content="The Local Uganda">
<meta property="og:description" content="Chinese billionaire and co-founder of Alibaba, Jack Ma, has pledged donate 20,000 testing kits, 100,000 masks and 1,000 protective suits">
<meta property="og:url" content="https://thelocal.ug/chinas-richest-man-jack-ma-donates-coronavirus-test-kits-to-africa/">
<meta property="og:locale" content="en_US">
<meta property="og:image" content="https://thelocal.ug/wp-content/uploads/2020/03/757dfc3f-face-4f0c-a0f9-81d037a2c74a.jpg">
<meta property="og:image:height" content="351">
<meta property="og:image:width" content="624">
<meta property="article:published_time" content="2020-03-17T09:18:51+00:00">
<meta property="article:modified_time" content="2020-03-17T09:27:28+00:00">
<meta property="article:author" content="https://www.facebook.com/theugandan.com.ug/">
<meta property="article:section" content="News">
<meta property="article:tag" content="lead">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="China&#8217;s Richest Man Jack Ma Donates Coronavirus Test Kits To Africa">
<meta name="twitter:description" content="Chinese billionaire and co-founder of Alibaba, Jack Ma, has pledged donate 20,000 testing kits, 100,000 masks and 1,000 protective suits">
<meta name="twitter:url" content="https://thelocal.ug/chinas-richest-man-jack-ma-donates-coronavirus-test-kits-to-africa/">
<meta name="twitter:site" content="stephenkmuneza">
<meta name="twitter:image:src" content="https://thelocal.ug/wp-content/uploads/2020/03/757dfc3f-face-4f0c-a0f9-81d037a2c74a.jpg">
<meta name="twitter:image:width" content="624">
<meta name="twitter:image:height" content="351">
			<script type="text/javascript">
              var jnews_ajax_url = 'https://thelocal.ug/?ajax-request=jnews'
			</script>
			
<!-- This site is optimized with the Yoast SEO Premium plugin v13.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://thelocal.ug/chinas-richest-man-jack-ma-donates-coronavirus-test-kits-to-africa/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="China&#039;s Richest Man Jack Ma Donates Coronavirus Test Kits To Africa - The Local Uganda" />
<meta property="og:description" content="Chinese billionaire and co-founder of Alibaba, Jack Ma, has pledged donate 20,000 testing kits, 100,000 masks and 1,000 protective suits to each African country to help the fight against coronavirus. Mr Ma, Asia&#8217;s richest person, earlier this month&nbsp;sent consignments of medical supplies to the US&nbsp;and pledged to distribute two million protective masks across Europe. In &hellip;" />
<meta property="og:url" content="https://thelocal.ug/chinas-richest-man-jack-ma-donates-coronavirus-test-kits-to-africa/" />
<meta property="og:site_name" content="The Local Uganda" />
<meta property="article:publisher" content="https://www.facebook.com/theugandan.com.ug/" />
<meta property="article:author" content="https://www.facebook.com/theugandan.com.ug/" />
<meta property="article:tag" content="lead" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-03-17T09:18:51+00:00" />
<meta property="article:modified_time" content="2020-03-17T09:27:28+00:00" />
<meta property="og:updated_time" content="2020-03-17T09:27:28+00:00" />
<meta property="og:image" content="https://thelocal.ug/wp-content/uploads/2020/03/757dfc3f-face-4f0c-a0f9-81d037a2c74a.jpg" />
<meta property="og:image:secure_url" content="https://thelocal.ug/wp-content/uploads/2020/03/757dfc3f-face-4f0c-a0f9-81d037a2c74a.jpg" />
<meta property="og:image:width" content="624" />
<meta property="og:image:height" content="351" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Chinese billionaire and co-founder of Alibaba, Jack Ma, has pledged donate 20,000 testing kits, 100,000 masks and 1,000 protective suits to each African country to help the fight against coronavirus. Mr Ma, Asia&#8217;s richest person, earlier this month&nbsp;sent consignments of medical supplies to the US&nbsp;and pledged to distribute two million protective masks across Europe. In [&hellip;]" />
<meta name="twitter:title" content="China&#039;s Richest Man Jack Ma Donates Coronavirus Test Kits To Africa - The Local Uganda" />
<meta name="twitter:site" content="@TheUgandanNews" />
<meta name="twitter:image" content="https://thelocal.ug/wp-content/uploads/2020/03/757dfc3f-face-4f0c-a0f9-81d037a2c74a.jpg" />
<meta name="twitter:creator" content="@stephenkmuneza" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://thelocal.ug/#organization","name":"The Local Uganda","url":"https://thelocal.ug/","sameAs":["https://www.facebook.com/theugandan.com.ug/","https://twitter.com/TheUgandanNews"],"logo":{"@type":"ImageObject","@id":"https://thelocal.ug/#logo","inLanguage":"en-US","url":"https://thelocal.ug/wp-content/uploads/2020/03/The-Local-Logo-2.png","width":738,"height":261,"caption":"The Local Uganda"},"image":{"@id":"https://thelocal.ug/#logo"}},{"@type":"WebSite","@id":"https://thelocal.ug/#website","url":"https://thelocal.ug/","name":"The Local Uganda","inLanguage":"en-US","description":"Truly Ugandan","publisher":{"@id":"https://thelocal.ug/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://thelocal.ug/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://thelocal.ug/chinas-richest-man-jack-ma-donates-coronavirus-test-kits-to-africa/#primaryimage","inLanguage":"en-US","url":"https://thelocal.ug/wp-content/uploads/2020/03/757dfc3f-face-4f0c-a0f9-81d037a2c74a.jpg","width":624,"height":351},{"@type":"WebPage","@id":"https://thelocal.ug/chinas-richest-man-jack-ma-donates-coronavirus-test-kits-to-africa/#webpage","url":"https://thelocal.ug/chinas-richest-man-jack-ma-donates-coronavirus-test-kits-to-africa/","name":"China&#039;s Richest Man Jack Ma Donates Coronavirus Test Kits To Africa - The Local Uganda","isPartOf":{"@id":"https://thelocal.ug/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://thelocal.ug/chinas-richest-man-jack-ma-donates-coronavirus-test-kits-to-africa/#primaryimage"},"datePublished":"2020-03-17T09:18:51+00:00","dateModified":"2020-03-17T09:27:28+00:00"},{"@type":"Article","@id":"https://thelocal.ug/chinas-richest-man-jack-ma-donates-coronavirus-test-kits-to-africa/#article","isPartOf":{"@id":"https://thelocal.ug/chinas-richest-man-jack-ma-donates-coronavirus-test-kits-to-africa/#webpage"},"author":{"@id":"https://thelocal.ug/#/schema/person/f697290adaafc93452118a3d80015a54"},"headline":"China&#8217;s Richest Man Jack Ma Donates Coronavirus Test Kits To Africa","datePublished":"2020-03-17T09:18:51+00:00","dateModified":"2020-03-17T09:27:28+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://thelocal.ug/chinas-richest-man-jack-ma-donates-coronavirus-test-kits-to-africa/#webpage"},"publisher":{"@id":"https://thelocal.ug/#organization"},"image":{"@id":"https://thelocal.ug/chinas-richest-man-jack-ma-donates-coronavirus-test-kits-to-africa/#primaryimage"},"keywords":"lead","articleSection":"News","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://thelocal.ug/#/schema/person/f697290adaafc93452118a3d80015a54","name":"The Ugandan","image":{"@type":"ImageObject","@id":"https://thelocal.ug/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/1e63af78f8494f839e82fe19eda68349?s=96&d=mm&r=g","caption":"The Ugandan"},"sameAs":["https://www.facebook.com/theugandan.com.ug/","https://twitter.com/stephenkmuneza"]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Local Uganda &raquo; Feed" href="https://thelocal.ug/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Local Uganda &raquo; Comments Feed" href="https://thelocal.ug/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Local Uganda &raquo; China&#8217;s Richest Man Jack Ma Donates Coronavirus Test Kits To Africa Comments Feed" href="https://thelocal.ug/chinas-richest-man-jack-ma-donates-coronavirus-test-kits-to-africa/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-84224181-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-84224181-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thelocal.ug\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://thelocal.ug/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='gm-delete-comments-css'  href='https://thelocal.ug/wp-content/plugins/delete-comments/public/css/gm-delete-comments-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-previewslider-css'  href='https://thelocal.ug/wp-content/plugins/jnews-gallery/assets/css/previewslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-previewslider-responsive-css'  href='https://thelocal.ug/wp-content/plugins/jnews-gallery/assets/css/previewslider-responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://thelocal.ug/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='jeg_customizer_font-css'  href='//fonts.googleapis.com/css?family=Roboto%3Aregular%2C700%7CRoboto+Condensed%3Aregular%2C700%7CPT+Serif%3A700%2Cregular%2Citalic%2C700%2C700italic&#038;display=swap&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://thelocal.ug/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://thelocal.ug/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-frontend-css'  href='https://thelocal.ug/wp-content/themes/jnews/assets/dist/frontend.min.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-style-css'  href='https://thelocal.ug/wp-content/themes/jnews/style.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-darkmode-css'  href='https://thelocal.ug/wp-content/themes/jnews/assets/css/darkmode.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-scheme-css'  href='https://thelocal.ug/wp-content/themes/jnews/data/import/citynews/scheme.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-social-login-style-css'  href='https://thelocal.ug/wp-content/plugins/jnews-social-login/assets/css/plugin.css?ver=6.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-select-share-css'  href='https://thelocal.ug/wp-content/plugins/jnews-social-share/assets/css/plugin.css' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-weather-style-css'  href='https://thelocal.ug/wp-content/plugins/jnews-weather/assets/css/plugin.css?ver=6.0.0' type='text/css' media='all' />
<script type='text/javascript' src='https://thelocal.ug/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://thelocal.ug/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/thelocal.ug","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thelocal.ug/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4'></script>
<script type='text/javascript' src='https://thelocal.ug/wp-content/plugins/delete-comments/public/js/gm-delete-comments-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://thelocal.ug/wp-content/plugins/jnews-gallery/assets/js/jquery.previewslider.js'></script>
<link rel='https://api.w.org/' href='https://thelocal.ug/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thelocal.ug/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thelocal.ug/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://thelocal.ug/?p=31351' />
<link rel="alternate" type="application/json+oembed" href="https://thelocal.ug/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthelocal.ug%2Fchinas-richest-man-jack-ma-donates-coronavirus-test-kits-to-africa%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thelocal.ug/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthelocal.ug%2Fchinas-richest-man-jack-ma-donates-coronavirus-test-kits-to-africa%2F&#038;format=xml" />
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<script data-ad-client="ca-pub-2331092426489204" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","@id":"https:\/\/thelocal.ug\/#organization","url":"https:\/\/thelocal.ug\/","name":"","logo":{"@type":"ImageObject","url":""},"sameAs":["https:\/\/www.facebook.com\/pg\/theugandan.com.ug\/","https:\/\/twitter.com\/TheUgandan_News"]}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"https:\/\/thelocal.ug\/#website","url":"https:\/\/thelocal.ug\/","name":"","potentialAction":{"@type":"SearchAction","target":"https:\/\/thelocal.ug\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<link rel="icon" href="https://thelocal.ug/wp-content/uploads/2020/03/cropped-the-local-32x32.png" sizes="32x32" />
<link rel="icon" href="https://thelocal.ug/wp-content/uploads/2020/03/cropped-the-local-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://thelocal.ug/wp-content/uploads/2020/03/cropped-the-local-180x180.png" />
<meta name="msapplication-TileImage" content="https://thelocal.ug/wp-content/uploads/2020/03/cropped-the-local-270x270.png" />
<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><style type="text/css">.no_thumbnail{display: none;}</style><style type="text/css" data-type="vc_shortcodes-custom-css">.vc_custom_1583936296585{background-color: #000000 !important;}</style><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body data-rsssl=1 class="post-template-default single single-post postid-31351 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_1 jnews jnews_boxed_container jnews_boxed_container_shadow jsc_normal wpb-js-composer js-comp-ver-6.1 vc_responsive">


    
    

    <div class="jeg_ad jeg_ad_top jnews_header_top_ads">
        <div class='ads-wrapper  '></div>    </div>

    <!-- The Main Wrapper
    ============================================= -->
    <div class="jeg_viewport">

        
        <div class="jeg_header_wrapper">
            <div class="jeg_header_instagram_wrapper">
    </div>

<!-- HEADER -->
<div class="jeg_header full">
    <div class="jeg_topbar jeg_container dark">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left  jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item jeg_top_date">
    Thursday, March 19, 2020</div><div class="jeg_nav_item jnews_header_topbar_weather">
    </div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center  jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right  jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignright">
                        			<div
				class="jeg_nav_item socials_widget jeg_social_icon_block nobg">
				<a href="https://www.facebook.com/pg/theugandan.com.ug/" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/TheUgandan_News" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a>			</div>
			<div class="jeg_nav_item jeg_dark_mode">
                    <label class="dark_mode_switch">
                        <input type="checkbox" class="jeg_dark_mode_toggle">
                        <span class="slider round"></span>
                    </label>
                 </div>                    </div>
                </div>

                        </div>
    </div>
</div><!-- /.jeg_container --><div class="jeg_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_logo jeg_desktop_logo">
			<div class="site-title">
	    	<a href="https://thelocal.ug/" style="padding: 0px 0px 0px 0px;">
	    	    <img class='jeg_logo_img' src="https://thelocal.ug/wp-content/uploads/2020/03/the-local.png" srcset="https://thelocal.ug/wp-content/uploads/2020/03/the-local.png 1x, https://thelocal.ug/wp-content/uploads/2020/03/the-local.png 2x" alt="The Local Uganda"data-light-src="https://thelocal.ug/wp-content/uploads/2020/03/the-local.png" data-light-srcset="https://thelocal.ug/wp-content/uploads/2020/03/the-local.png 1x, https://thelocal.ug/wp-content/uploads/2020/03/the-local.png 2x" data-dark-src="https://thelocal.ug/wp-content/uploads/2020/03/the-local.png" data-dark-srcset="https://thelocal.ug/wp-content/uploads/2020/03/the-local.png 1x, https://thelocal.ug/wp-content/uploads/2020/03/the-local.png 2x">	    	</a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignright">
                                            </div>
                </div>

                        </div>
    </div>
</div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item jeg_nav_icon">
    <a href="#" class="toggle_btn jeg_mobile_toggle">
    	<span></span><span></span><span></span>
    </a>
</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-24 bgnav" data-item-row="default" ><a href="https://thelocal.ug/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26 bgnav" data-item-row="default" ><a href="https://thelocal.ug/category/news/buganda/">Buganda</a></li>
	<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27 bgnav" data-item-row="default" ><a href="https://thelocal.ug/category/news/east/">East</a></li>
	<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29 bgnav" data-item-row="default" ><a href="https://thelocal.ug/category/news/west/">West</a></li>
	<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28 bgnav" data-item-row="default" ><a href="https://thelocal.ug/category/news/north/">North</a></li>
	<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25 bgnav" data-item-row="default" ><a href="https://thelocal.ug/category/news/africa/">Africa</a></li>
	<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30 bgnav" data-item-row="default" ><a href="https://thelocal.ug/category/news/world/">World</a></li>
</ul>
</li>
<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-31 bgnav" data-item-row="default" ><a href="https://thelocal.ug/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34 bgnav" data-item-row="default" ><a href="https://thelocal.ug/category/sports/uganda-premier-league/">Uganda Premier League</a></li>
	<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33 bgnav" data-item-row="default" ><a href="https://thelocal.ug/category/sports/rugby/">Rugby</a></li>
	<li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32 bgnav" data-item-row="default" ><a href="https://thelocal.ug/category/sports/more-sport/">More sport</a></li>
</ul>
</li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18 bgnav" data-item-row="default" ><a href="https://thelocal.ug/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19 bgnav" data-item-row="default" ><a href="https://thelocal.ug/category/lifestyle/art-film/">Art &#038; Film</a></li>
	<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23 bgnav" data-item-row="default" ><a href="https://thelocal.ug/category/lifestyle/sex/">Sex</a></li>
	<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22 bgnav" data-item-row="default" ><a href="https://thelocal.ug/category/lifestyle/music/">Music</a></li>
	<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20 bgnav" data-item-row="default" ><a href="https://thelocal.ug/category/lifestyle/celebs/">Celebs</a></li>
	<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21 bgnav" data-item-row="default" ><a href="https://thelocal.ug/category/lifestyle/food-travel/">Food &#038; Travel</a></li>
</ul>
</li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10 bgnav" data-item-row="default" ><a href="https://thelocal.ug/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13 bgnav" data-item-row="default" ><a href="https://thelocal.ug/category/business/enterprise/">Enterprise</a></li>
	<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14 bgnav" data-item-row="default" ><a href="https://thelocal.ug/category/business/markets/">Markets</a></li>
	<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11 bgnav" data-item-row="default" ><a href="https://thelocal.ug/category/business/agriculture/">Agriculture</a></li>
	<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12 bgnav" data-item-row="default" ><a href="https://thelocal.ug/category/business/auto/">Auto</a></li>
	<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15 bgnav" data-item-row="default" ><a href="https://thelocal.ug/category/business/property/">Property</a></li>
	<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16 bgnav" data-item-row="default" ><a href="https://thelocal.ug/category/business/technology/">Technology</a></li>
</ul>
</li>
<li id="menu-item-3793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3793 bgnav" data-item-row="default" ><a href="https://thelocal.ug/category/blogs/">Blogs</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-38 bgnav" data-item-row="default" ><a href="#">More</a>
<ul class="sub-menu">
	<li id="menu-item-3797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3797 bgnav" data-item-row="default" ><a href="https://thelocal.ug/contact-us/">Contact Us</a></li>
</ul>
</li>
</ul></div></div>
                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignright">
                        <!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://thelocal.ug/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div></div><!-- /.jeg_header -->        </div>

        <div class="jeg_header_sticky">
            <div class="sticky_blankspace"></div>
<div class="jeg_header full">
    <div class="jeg_container">
        <div data-mode="scroll" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal">
            <div class="container">
    <div class="jeg_nav_row">
        
            <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                <div class="item_wrap jeg_nav_alignleft">
                    <div class="jeg_nav_item jeg_nav_icon">
    <a href="#" class="toggle_btn jeg_mobile_toggle">
    	<span></span><span></span><span></span>
    </a>
</div>                </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                <div class="item_wrap jeg_nav_aligncenter">
                    <div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-24 bgnav" data-item-row="default" ><a href="https://thelocal.ug/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26 bgnav" data-item-row="default" ><a href="https://thelocal.ug/category/news/buganda/">Buganda</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27 bgnav" data-item-row="default" ><a href="https://thelocal.ug/category/news/east/">East</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29 bgnav" data-item-row="default" ><a href="https://thelocal.ug/category/news/west/">West</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28 bgnav" data-item-row="default" ><a href="https://thelocal.ug/category/news/north/">North</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25 bgnav" data-item-row="default" ><a href="https://thelocal.ug/category/news/africa/">Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30 bgnav" data-item-row="default" ><a href="https://thelocal.ug/category/news/world/">World</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-31 bgnav" data-item-row="default" ><a href="https://thelocal.ug/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34 bgnav" data-item-row="default" ><a href="https://thelocal.ug/category/sports/uganda-premier-league/">Uganda Premier League</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33 bgnav" data-item-row="default" ><a href="https://thelocal.ug/category/sports/rugby/">Rugby</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32 bgnav" data-item-row="default" ><a href="https://thelocal.ug/category/sports/more-sport/">More sport</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18 bgnav" data-item-row="default" ><a href="https://thelocal.ug/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19 bgnav" data-item-row="default" ><a href="https://thelocal.ug/category/lifestyle/art-film/">Art &#038; Film</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23 bgnav" data-item-row="default" ><a href="https://thelocal.ug/category/lifestyle/sex/">Sex</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22 bgnav" data-item-row="default" ><a href="https://thelocal.ug/category/lifestyle/music/">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20 bgnav" data-item-row="default" ><a href="https://thelocal.ug/category/lifestyle/celebs/">Celebs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21 bgnav" data-item-row="default" ><a href="https://thelocal.ug/category/lifestyle/food-travel/">Food &#038; Travel</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10 bgnav" data-item-row="default" ><a href="https://thelocal.ug/category/business/">Business</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13 bgnav" data-item-row="default" ><a href="https://thelocal.ug/category/business/enterprise/">Enterprise</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14 bgnav" data-item-row="default" ><a href="https://thelocal.ug/category/business/markets/">Markets</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11 bgnav" data-item-row="default" ><a href="https://thelocal.ug/category/business/agriculture/">Agriculture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12 bgnav" data-item-row="default" ><a href="https://thelocal.ug/category/business/auto/">Auto</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15 bgnav" data-item-row="default" ><a href="https://thelocal.ug/category/business/property/">Property</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16 bgnav" data-item-row="default" ><a href="https://thelocal.ug/category/business/technology/">Technology</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3793 bgnav" data-item-row="default" ><a href="https://thelocal.ug/category/blogs/">Blogs</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-38 bgnav" data-item-row="default" ><a href="#">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3797 bgnav" data-item-row="default" ><a href="https://thelocal.ug/contact-us/">Contact Us</a></li>
</ul>
</li>
</ul></div></div>
                </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_right jeg_nav_grow">
                <div class="item_wrap jeg_nav_alignright">
                    <!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://thelocal.ug/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                </div>
            </div>

                </div>
</div>        </div>
    </div>
</div>
        </div>

        <div class="jeg_navbar_mobile_wrapper">
            <div class="jeg_navbar_mobile" data-mode="scroll">
    <div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
    <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_mobile_logo">
			<div class="site-title">
	    	<a href="https://thelocal.ug/">
		        <img class='jeg_logo_img' src="https://thelocal.ug/wp-content/uploads/2020/03/the-local.png" srcset="https://thelocal.ug/wp-content/uploads/2020/03/the-local.png 1x, https://thelocal.ug/wp-content/uploads/2020/03/the-local.png 2x" alt="The Local Uganda"data-light-src="https://thelocal.ug/wp-content/uploads/2020/03/the-local.png" data-light-srcset="https://thelocal.ug/wp-content/uploads/2020/03/the-local.png 1x, https://thelocal.ug/wp-content/uploads/2020/03/the-local.png 2x" data-dark-src="https://thelocal.ug/wp-content/uploads/2020/03/the-local.png" data-dark-srcset="https://thelocal.ug/wp-content/uploads/2020/03/the-local.png 1x, https://thelocal.ug/wp-content/uploads/2020/03/the-local.png 2x">		    </a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	<form action="https://thelocal.ug/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div></div>
<div class="sticky_blankspace" style="height: 60px;"></div>        </div>    <div class="post-wrapper">

        <div class="post-wrap" >

            
            <div class="jeg_main ">
                <div class="jeg_container">
                    <div class="jeg_content jeg_singlepage">

    <div class="container">

        <div class="jeg_ad jeg_article jnews_article_top_ads">
            <div class='ads-wrapper  '></div>        </div>

        <div class="row">
            <div class="jeg_main_content col-md-12">
                <div class="jeg_inner_content">
                    
                        
                        <div class="entry-header">
    	                    
                            <h1 class="jeg_post_title">China&#8217;s Richest Man Jack Ma Donates Coronavirus Test Kits To Africa</h1>

                            
                            <div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_1">

	<div class="meta_left">
									<div class="jeg_meta_author">
					<img alt='The Ugandan' src='https://secure.gravatar.com/avatar/1e63af78f8494f839e82fe19eda68349?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1e63af78f8494f839e82fe19eda68349?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' />					<span class="meta_text">by</span>
					<a href="https://thelocal.ug/author/theug/">The Ugandan</a>				</div>
					
					<div class="jeg_meta_date">
				<a href="https://thelocal.ug/chinas-richest-man-jack-ma-donates-coronavirus-test-kits-to-africa/">March 17, 2020</a>
			</div>
		
					<div class="jeg_meta_category">
				<span><span class="meta_text">in</span>
					<a href="https://thelocal.ug/category/news/" rel="category tag">News</a>				</span>
			</div>
		
		<div class="jeg_meta_reading_time">
			            <span>
			            	2 min read
			            </span>
			        </div>	</div>

	<div class="meta_right">
					</div>
</div>
</div>
                        </div>

                        <div class="jeg_featured featured_image"><a href="https://thelocal.ug/wp-content/uploads/2020/03/757dfc3f-face-4f0c-a0f9-81d037a2c74a.jpg"><div class="thumbnail-container animate-lazy" style="padding-bottom:56.25%"><img width="624" height="351" src="https://thelocal.ug/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-750x375 size-jnews-750x375 lazyload wp-post-image" alt="China&#8217;s Richest Man Jack Ma Donates Coronavirus Test Kits To Africa" data-src="https://thelocal.ug/wp-content/uploads/2020/03/757dfc3f-face-4f0c-a0f9-81d037a2c74a.jpg" data-sizes="auto" data-srcset="https://thelocal.ug/wp-content/uploads/2020/03/757dfc3f-face-4f0c-a0f9-81d037a2c74a.jpg 624w, https://thelocal.ug/wp-content/uploads/2020/03/757dfc3f-face-4f0c-a0f9-81d037a2c74a-300x169.jpg 300w" data-expand="700" /></div></a></div>
                        <div class="jeg_share_top_container"><div class="jeg_share_button clearfix">
                <div class="jeg_share_stats">
                    
                    
                </div>
                <div class="jeg_sharelist">
                    <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fthelocal.ug%2Fchinas-richest-man-jack-ma-donates-coronavirus-test-kits-to-africa%2F" rel='nofollow'  class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share on Facebook</span></a><a href="https://twitter.com/intent/tweet?text=China%E2%80%99s+Richest+Man+Jack+Ma+Donates+Coronavirus+Test+Kits+To+Africa&url=https%3A%2F%2Fthelocal.ug%2Fchinas-richest-man-jack-ma-donates-coronavirus-test-kits-to-africa%2F" rel='nofollow'  class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Share on Twitter</span></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Fthelocal.ug%2Fchinas-richest-man-jack-ma-donates-coronavirus-test-kits-to-africa%2F&media=https://thelocal.ug/wp-content/uploads/2020/03/757dfc3f-face-4f0c-a0f9-81d037a2c74a.jpg&description=China%E2%80%99s+Richest+Man+Jack+Ma+Donates+Coronavirus+Test+Kits+To+Africa" rel='nofollow'  class="jeg_btn-pinterest "><i class="fa fa-pinterest"></i></a>
                    <div class="share-secondary">
                    <a href="https://plus.google.com/share?url=https%3A%2F%2Fthelocal.ug%2Fchinas-richest-man-jack-ma-donates-coronavirus-test-kits-to-africa%2F" rel='nofollow'  class="jeg_btn-google-plus removed "><i class="fa fa-google-plus"></i></a><a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fthelocal.ug%2Fchinas-richest-man-jack-ma-donates-coronavirus-test-kits-to-africa%2F&title=China%E2%80%99s+Richest+Man+Jack+Ma+Donates+Coronavirus+Test+Kits+To+Africa" rel='nofollow'  class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a>
                </div>
                <a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a>
                </div>
            </div></div>
                        <div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '></div></div>
                        <div class="entry-content no-share">
                            <div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
                                <div class="jeg_share_float_container"></div>                            </div>

                            <div class="content-inner ">
                                
<p>Chinese billionaire and co-founder of Alibaba, Jack Ma, has pledged donate 20,000 testing kits, 100,000 masks and 1,000 protective suits to each African country to help the fight against coronavirus.</p>



<p>Mr Ma, Asia&#8217;s richest person, earlier this month<a href="https://www.bbc.com/news/business-51904379?intlink_from_url=https://www.bbc.com/news/topics/cr7lvk7x0nkt/jack-ma&amp;link_location=live-reporting-story">&nbsp;sent consignments of medical supplies to the US&nbsp;</a>and pledged to distribute two million protective masks across Europe.</p>



<p>In a statement he said the resources for African countries would be delivered to Ethiopia&#8217;s capital, Addis Ababa, with Prime Minister Abiy Ahmed overseeing distribution to the rest of the continent.</p>



<p>Mr Abiy confirmed the news in a series of tweets and spoke of his &#8220;great appreciation&#8221; for Jack Ma&#8217;s partnership:</p><div class="Xms8CkFn"><a href="https://bit.ly/2EuCDZb"><img src="https://theugandan.com.ug/wp-content/uploads/2018/02/equity.jpeg" alt="Eazzy Banking" max-width="100%"></a></div>



<p>&#8220;As members of the global community, it will be irresponsible of us to sit on the fence, panic, ignore facts, or fail to act. We need to take action now,&#8221; Mr Ma added in his statement.</p>



<figure class="wp-block-image size-large"><img src="https://thelocal.ug/wp-content/uploads/2020/03/6583af93-f071-4100-a847-7bd0deff2f81.jpg" alt="" class="wp-image-31354" srcset="https://thelocal.ug/wp-content/uploads/2020/03/6583af93-f071-4100-a847-7bd0deff2f81.jpg 624w, https://thelocal.ug/wp-content/uploads/2020/03/6583af93-f071-4100-a847-7bd0deff2f81-300x168.jpg 300w" sizes="(max-width: 624px) 100vw, 624px" /><figcaption>Jack Ma</figcaption></figure>



<p>He said the Jack Ma Foundation and Alibaba Foundation would also provide online material for coronavirus clinical treatment to medical institutions on the continent.</p>



<p>There has been a sharp rise in coronavirus cases in Africa in recent days, although they are still fewer than in most other continents. Strict measures have been ordered &#8211; including travel restrictions and the closure of schools &#8211; in South Africa and Kenya among others.</p>



<p>There are concerns that the continent&#8217;s weak health systems may be unable to cope with a large outbreak, and that governments lack financial and logistical resources to deal with the virus.</p>



<p>bbc</p>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Leaderboard -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2331092426489204"
     data-ad-slot="9988964979"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>                                
	                            
                                                                <div class="jeg_post_tags"></div>
                                                            </div>

                            <div class="jeg_share_bottom_container"></div>
                                                    </div>

                        <div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '></div></div><div class="jnews_prev_next_container"></div><div class="jnews_author_box_container ">
	<div class="jeg_authorbox">
		<div class="jeg_author_image">
			<img alt='The Ugandan' src='https://secure.gravatar.com/avatar/1e63af78f8494f839e82fe19eda68349?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1e63af78f8494f839e82fe19eda68349?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' />		</div>
		<div class="jeg_author_content">
			<h3 class="jeg_author_name">
				<a href="https://thelocal.ug/author/theug/">
					The Ugandan				</a>
			</h3>
			<p class="jeg_author_desc">
							</p>

							<div class="jeg_author_socials">
												<a target='_blank' href='http://theugandan.com.ug' class='url'><i class='fa fa-globe'></i> </a>
														<a target='_blank' href='https://www.facebook.com/theugandan.com.ug/' class='facebook'><i class='fa fa-facebook-official'></i> </a>
														<a target='_blank' href='http://stephenkmuneza' class='twitter'><i class='fa fa-twitter'></i> </a>
											</div>
			
		</div>
	</div>
</div><div class="jnews_related_post_container"><div  class="jeg_postblock_20 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_3o3 jnews_module_31351_0_5e731f86c0de7   " data-unique="jnews_module_31351_0_5e731f86c0de7">
                <div class="jeg_block_heading jeg_block_heading_5 jeg_subcat_right">
                    <h3 class="jeg_block_title"><span>Related<strong> Posts</strong></span></h3>
                    
                </div>
                <div class="jeg_block_container">
                
                <div class="jeg_posts jeg_load_more_flag">
                <article class="jeg_post jeg_pl_sm post-31377 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-lead">
                <div class="jeg_thumb">
                    
                    <a href="https://thelocal.ug/full-speech-museveni-talks-tough-on-drunkards-as-he-puts-country-on-lock-down-over-coronavirus/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://thelocal.ug/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="FULL SPEECH: Museveni Talks Tough On Drunkards As He Puts Country On Lock-down Over Coronavirus" data-src="https://thelocal.ug/wp-content/uploads/2020/03/sevo-120x86.jpg" data-sizes="auto" data-srcset="https://thelocal.ug/wp-content/uploads/2020/03/sevo-120x86.jpg 120w, https://thelocal.ug/wp-content/uploads/2020/03/sevo-350x250.jpg 350w" data-expand="700" /></div></a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://thelocal.ug/full-speech-museveni-talks-tough-on-drunkards-as-he-puts-country-on-lock-down-over-coronavirus/">FULL SPEECH: Museveni Talks Tough On Drunkards As He Puts Country On Lock-down Over Coronavirus</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://thelocal.ug/full-speech-museveni-talks-tough-on-drunkards-as-he-puts-country-on-lock-down-over-coronavirus/" ><i class="fa fa-clock-o"></i> March 18, 2020</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-31360 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-lead">
                <div class="jeg_thumb">
                    
                    <a href="https://thelocal.ug/uganda-medical-association-trashes-kadaga-coronavirus-cure/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://thelocal.ug/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Uganda Medical Association Trashes Kadaga Coronavirus &#8216;Cure&#8217;" data-src="https://thelocal.ug/wp-content/uploads/2020/03/covanil-launch2-750x425-1-120x86.jpeg" data-sizes="auto" data-srcset="https://thelocal.ug/wp-content/uploads/2020/03/covanil-launch2-750x425-1-120x86.jpeg 120w, https://thelocal.ug/wp-content/uploads/2020/03/covanil-launch2-750x425-1-350x250.jpeg 350w" data-expand="700" /></div></a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://thelocal.ug/uganda-medical-association-trashes-kadaga-coronavirus-cure/">Uganda Medical Association Trashes Kadaga Coronavirus &#8216;Cure&#8217;</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://thelocal.ug/uganda-medical-association-trashes-kadaga-coronavirus-cure/" ><i class="fa fa-clock-o"></i> March 17, 2020</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-31309 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-news">
                <div class="jeg_thumb">
                    
                    <a href="https://thelocal.ug/agricultural-business-initiative-abi-marks-10-years-and-unveils-new-5-year-business-plan-to-stakeholders/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="77" src="https://thelocal.ug/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Agricultural Business Initiative (aBi) marks 10 years and unveils New 5-year Business Plan to Stakeholders" data-src="https://thelocal.ug/wp-content/uploads/2020/03/aBi-Development-Group-Photo-scaled.jpg" data-sizes="auto" data-srcset="https://thelocal.ug/wp-content/uploads/2020/03/aBi-Development-Group-Photo-scaled.jpg 2560w, https://thelocal.ug/wp-content/uploads/2020/03/aBi-Development-Group-Photo-300x193.jpg 300w, https://thelocal.ug/wp-content/uploads/2020/03/aBi-Development-Group-Photo-1024x659.jpg 1024w, https://thelocal.ug/wp-content/uploads/2020/03/aBi-Development-Group-Photo-768x494.jpg 768w, https://thelocal.ug/wp-content/uploads/2020/03/aBi-Development-Group-Photo-1536x988.jpg 1536w, https://thelocal.ug/wp-content/uploads/2020/03/aBi-Development-Group-Photo-2048x1318.jpg 2048w, https://thelocal.ug/wp-content/uploads/2020/03/aBi-Development-Group-Photo-86x54.jpg 86w, https://thelocal.ug/wp-content/uploads/2020/03/aBi-Development-Group-Photo-570x367.jpg 570w, https://thelocal.ug/wp-content/uploads/2020/03/aBi-Development-Group-Photo-701x451.jpg 701w, https://thelocal.ug/wp-content/uploads/2020/03/aBi-Development-Group-Photo-1067x686.jpg 1067w" data-expand="700" /></div></a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://thelocal.ug/agricultural-business-initiative-abi-marks-10-years-and-unveils-new-5-year-business-plan-to-stakeholders/">Agricultural Business Initiative (aBi) marks 10 years and unveils New 5-year Business Plan to Stakeholders</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://thelocal.ug/agricultural-business-initiative-abi-marks-10-years-and-unveils-new-5-year-business-plan-to-stakeholders/" ><i class="fa fa-clock-o"></i> March 11, 2020</a></div></div>
                </div>
            </article>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="jnews_preloader_circle_outer">
                            <div class="jnews_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var jnews_module_31351_0_5e731f86c0de7 = {"header_icon":"","first_title":"Related","second_title":" Posts","url":"","header_type":"heading_5","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"3","post_offset":0,"unique_content":"disable","include_post":"","exclude_post":31351,"include_category":"2,7,3,4,6,5,8","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","dfads_group":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"3","pagination_scroll_limit":3,"boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","excerpt_length":"0","paged":1,"column_class":"jeg_col_3o3","class":"jnews_block_20"};</script>
            </div></div><div class="jnews_popup_post_container"></div><div class="jnews_comment_container"><div id="comments" class="comment-wrapper section"><span class='comment-login'>Please <a href='https://thelocal.ug/wp-login.php?redirect_to=https%3A%2F%2Fthelocal.ug%2F' class=''>login</a> to join discussion</span></div></div>
                                    </div>
            </div>
            
<div class="jeg_sidebar   col-md-4">
    </div>        </div>

        <div class="jeg_ad jeg_article jnews_article_bottom_ads">
            <div class='ads-wrapper  '></div>        </div>

    </div>
</div>
                </div>
            </div>

            <div id="post-body-class" class="post-template-default single single-post postid-31351 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_1 jnews jnews_boxed_container jnews_boxed_container_shadow jsc_normal wpb-js-composer js-comp-ver-6.1 vc_responsive"></div>

            
        </div>

        <div class="post-ajax-overlay">
    <div class="preloader_type preloader_dot">
        <div class="newsfeed_preloader jeg_preloader dot">
            <span></span><span></span><span></span>
        </div>
        <div class="newsfeed_preloader jeg_preloader circle">
            <div class="jnews_preloader_circle_outer">
                <div class="jnews_preloader_circle_inner"></div>
            </div>
        </div>
        <div class="newsfeed_preloader jeg_preloader square">
            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
        </div>
    </div>
</div>
    </div>
        <div class="footer-holder" id="footer" data-id="footer">
            <div class="jeg_footer jeg_footer_custom">
    <div class="jeg_container">
        <div class="jeg_content">
            <div class="jeg_vc_content">
                <div data-vc-full-width="true" data-vc-full-width-init="false" data-vc-stretch-content="true" class="row vc_row vc_custom_1583936296585 vc_row-has-fill vc_row-no-padding jnews_5e731f86c9455 footer_light"><div class="jeg-vc-wrapper"><div class="wpb_column jeg_column vc_column_container vc_col-sm-3"><div class="jeg_wrapper wpb_wrapper"></div></div><div class="wpb_column jeg_column vc_column_container vc_col-sm-6"><div class="jeg_wrapper wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img class="vc_single_image-img " src="https://thelocal.ug/wp-content/uploads/2020/03/The-Local-Logo-2-300x261.png" width="300" height="261" alt="The Local Uganda" title="The Local Uganda" /></div>
		</figure>
	</div>
<div  class='jeg_social_icon_block socials_widget jnews_module_31351_1_5e731f86d7f7b nobg '><a href="https://www.facebook.com/pg/theugandan.com.ug/" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/TheUgandan_News" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a></div>
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p style="text-align: center;">© 2020 The Local Uganda</p>

		</div>
	</div>
</div></div><div class="wpb_column jeg_column vc_column_container vc_col-sm-3"><div class="jeg_wrapper wpb_wrapper"></div></div></div></div><div class="vc_row-full-width vc_clearfix"></div>
<p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Leaderboard --><br />
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2331092426489204"
     data-ad-slot="9988964979"
     data-ad-format="auto"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
            </div>
        </div>
    </div>
</div><!-- /.footer -->        </div>

        <div class="jscroll-to-top">
        	<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
        </div>
    </div>

    <!-- Mobile Navigation
    ============================================= -->
<div id="jeg_off_canvas" class="normal">
    <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
    <div class="jeg_bg_overlay"></div>
    <div class="jeg_mobile_wrapper">
        <div class="nav_wrap">
    <div class="item_main">
        <!-- Search Form -->
<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand round">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://thelocal.ug/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><div class="jeg_aside_item">
    <ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-24"><a href="https://thelocal.ug/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="https://thelocal.ug/category/news/buganda/">Buganda</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="https://thelocal.ug/category/news/east/">East</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a href="https://thelocal.ug/category/news/west/">West</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="https://thelocal.ug/category/news/north/">North</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="https://thelocal.ug/category/news/africa/">Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="https://thelocal.ug/category/news/world/">World</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-31"><a href="https://thelocal.ug/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://thelocal.ug/category/sports/uganda-premier-league/">Uganda Premier League</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="https://thelocal.ug/category/sports/rugby/">Rugby</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32"><a href="https://thelocal.ug/category/sports/more-sport/">More sport</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18"><a href="https://thelocal.ug/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="https://thelocal.ug/category/lifestyle/art-film/">Art &#038; Film</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="https://thelocal.ug/category/lifestyle/sex/">Sex</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="https://thelocal.ug/category/lifestyle/music/">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="https://thelocal.ug/category/lifestyle/celebs/">Celebs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="https://thelocal.ug/category/lifestyle/food-travel/">Food &#038; Travel</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10"><a href="https://thelocal.ug/category/business/">Business</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="https://thelocal.ug/category/business/enterprise/">Enterprise</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="https://thelocal.ug/category/business/markets/">Markets</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="https://thelocal.ug/category/business/agriculture/">Agriculture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="https://thelocal.ug/category/business/auto/">Auto</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="https://thelocal.ug/category/business/property/">Property</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="https://thelocal.ug/category/business/technology/">Technology</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3793"><a href="https://thelocal.ug/category/blogs/">Blogs</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-38"><a href="#">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3797"><a href="https://thelocal.ug/contact-us/">Contact Us</a></li>
</ul>
</li>
</ul></div>    </div>
    <div class="item_bottom">
        <div class="jeg_aside_item socials_widget nobg">
    <a href="https://www.facebook.com/pg/theugandan.com.ug/" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/TheUgandan_News" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
	<p>© 2020 The Local Uganda</p>
</div>    </div>
</div>    </div>
</div><script type="text/javascript">var jfla = ["view_counter"]</script><div id="selectShareContainer">
                    <div class="selectShare-inner">
                        <div class="select_share jeg_share_button">              
                            <button class="select-share-button jeg_btn-facebook" data-url="http://www.facebook.com/sharer.php?u=[url]&quote=[selected_text]" data-post-url="https%3A%2F%2Fthelocal.ug%2Fchinas-richest-man-jack-ma-donates-coronavirus-test-kits-to-africa%2F" data-image-url="" data-title="China%E2%80%99s+Richest+Man+Jack+Ma+Donates+Coronavirus+Test+Kits+To+Africa" ><i class="fa fa-facebook-official"></i></a><button class="select-share-button jeg_btn-twitter" data-url="https://twitter.com/intent/tweet?text=[selected_text]&url=[url]" data-post-url="https%3A%2F%2Fthelocal.ug%2Fchinas-richest-man-jack-ma-donates-coronavirus-test-kits-to-africa%2F" data-image-url="" data-title="China%E2%80%99s+Richest+Man+Jack+Ma+Donates+Coronavirus+Test+Kits+To+Africa" ><i class="fa fa-twitter"></i></a>
                        </div>
                        <div class="selectShare-arrowClip">
                            <div class="selectShare-arrow"></div>      
                        </div> 
                    </div>      
                  </div><div class="jeg_read_progress_wrapper"><div class="jeg_progress_container bottom"><span class="progress-bar"></span></div></div><script type="text/html" id="wpb-modifications"></script><script type='text/javascript'>
/* <![CDATA[ */
var jnewsoption = {"popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"module_prefix":"jnews_module_ajax_","live_search":"1","postid":"31351","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","recaptcha":"0","site_slug":"\/","site_domain":"thelocal.ug"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thelocal.ug/wp-content/themes/jnews/assets/dist/frontend.min.js?ver=6.0.1'></script>
<script type='text/javascript' src='https://thelocal.ug/wp-content/plugins/jnews-split/assets/js/jquery.split.js'></script>
<script type='text/javascript' src='https://thelocal.ug/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://thelocal.ug/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' src='https://thelocal.ug/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thelocal.ug/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://thelocal.ug/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://thelocal.ug/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://thelocal.ug/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=6.0.1'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var jnews_select_share = {"is_customize_preview":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://thelocal.ug/wp-content/plugins/jnews-social-share/assets/js/plugin.js'></script>
<script type='text/javascript' src='https://thelocal.ug/wp-content/plugins/jnews-weather/assets/js/plugin.js?ver=6.0.0'></script>
<script type='text/javascript' src='https://thelocal.ug/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://thelocal.ug/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.1'></script>
<div class="jeg_ad jnews_mobile_sticky_ads "></div><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"article","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/thelocal.ug\/chinas-richest-man-jack-ma-donates-coronavirus-test-kits-to-africa\/"},"dateCreated":"2020-03-17 12:18:51","datePublished":"2020-03-17 12:18:51","dateModified":"2020-03-17 09:27:28","url":"https:\/\/thelocal.ug\/chinas-richest-man-jack-ma-donates-coronavirus-test-kits-to-africa\/","headline":"China&#8217;s Richest Man Jack Ma Donates Coronavirus Test Kits To Africa","name":"China&#8217;s Richest Man Jack Ma Donates Coronavirus Test Kits To Africa","articleBody":"<!-- wp:paragraph -->\n<p>Chinese billionaire and co-founder of Alibaba, Jack Ma, has pledged donate 20,000 testing kits, 100,000 masks and 1,000 protective suits to each African country to help the fight against coronavirus.<\/p>\n<!-- \/wp:paragraph -->\n\n<!-- wp:paragraph -->\n<p>Mr Ma, Asia's richest person, earlier this month<a href=\"https:\/\/www.bbc.com\/news\/business-51904379?intlink_from_url=https:\/\/www.bbc.com\/news\/topics\/cr7lvk7x0nkt\/jack-ma&amp;link_location=live-reporting-story\">&nbsp;sent consignments of medical supplies to the US&nbsp;<\/a>and pledged to distribute two million protective masks across Europe.<\/p>\n<!-- \/wp:paragraph -->\n\n<!-- wp:paragraph -->\n<p>In a statement he said the resources for African countries would be delivered to Ethiopia's capital, Addis Ababa, with Prime Minister Abiy Ahmed overseeing distribution to the rest of the continent.<\/p>\n<!-- \/wp:paragraph -->\n\n<!-- wp:paragraph -->\n<p>Mr Abiy confirmed the news in a series of tweets and spoke of his \"great appreciation\" for Jack Ma's partnership:<\/p>\n<!-- \/wp:paragraph -->\n\n<!-- wp:paragraph -->\n<p>\"As members of the global community, it will be irresponsible of us to sit on the fence, panic, ignore facts, or fail to act. We need to take action now,\" Mr Ma added in his statement.<\/p>\n<!-- \/wp:paragraph -->\n\n<!-- wp:image {\"id\":31354,\"sizeSlug\":\"large\"} -->\n<figure class=\"wp-block-image size-large\"><img src=\"https:\/\/thelocal.ug\/wp-content\/uploads\/2020\/03\/6583af93-f071-4100-a847-7bd0deff2f81.jpg\" alt=\"\" class=\"wp-image-31354\"\/><figcaption>Jack Ma<\/figcaption><\/figure>\n<!-- \/wp:image -->\n\n<!-- wp:paragraph -->\n<p>He said the Jack Ma Foundation and Alibaba Foundation would also provide online material for coronavirus clinical treatment to medical institutions on the continent.<\/p>\n<!-- \/wp:paragraph -->\n\n<!-- wp:paragraph -->\n<p>There has been a sharp rise in coronavirus cases in Africa in recent days, although they are still fewer than in most other continents. Strict measures have been ordered - including travel restrictions and the closure of schools - in South Africa and Kenya among others.<\/p>\n<!-- \/wp:paragraph -->\n\n<!-- wp:paragraph -->\n<p>There are concerns that the continent's weak health systems may be unable to cope with a large outbreak, and that governments lack financial and logistical resources to deal with the virus.<\/p>\n<!-- \/wp:paragraph -->\n\n<!-- wp:paragraph -->\n<p>bbc<\/p>\n<!-- \/wp:paragraph -->","author":{"@type":"Person","name":"The Ugandan","url":"https:\/\/thelocal.ug\/author\/theug\/","sameAs":["http:\/\/theugandan.com.ug","https:\/\/www.facebook.com\/theugandan.com.ug\/","stephenkmuneza"]},"articleSection":["News"],"image":{"@type":"ImageObject","url":"https:\/\/thelocal.ug\/wp-content\/uploads\/2020\/03\/757dfc3f-face-4f0c-a0f9-81d037a2c74a.jpg","width":624,"height":351},"publisher":{"@type":"Organization","name":"","url":"https:\/\/thelocal.ug","logo":{"@type":"ImageObject","url":""},"sameAs":["https:\/\/www.facebook.com\/pg\/theugandan.com.ug\/","https:\/\/twitter.com\/TheUgandan_News"]}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"hentry","entry-title":"China&#8217;s Richest Man Jack Ma Donates Coronavirus Test Kits To Africa","published":"2020-03-17 12:18:51","updated":"2020-03-17 09:27:28"}</script>
</body>
</html>
