<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
    <link rel="profile" href="https://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://thelocal.ug/xmlrpc.php" />
    <meta name="theme-color" content="#dd3333">
             <meta name="msapplication-navbutton-color" content="#dd3333">
             <meta name="apple-mobile-web-app-status-bar-style" content="#dd3333"><title>GULU &amp; LIRA HIGH COURTS: 400 inmates enroll for plea bargaining - The Local Uganda</title>
<meta name='robots' content='max-image-preview:large' />
<meta property="og:type" content="article">
<meta property="og:title" content="GULU &#038; LIRA HIGH COURTS: 400 inmates enroll for plea bargaining">
<meta property="og:site_name" content="The Local Uganda">
<meta property="og:description" content="At least 400 accused persons and inmates before Gulu and Lira High Courts have enrolled for plea bargaining. The plea">
<meta property="og:url" content="https://thelocal.ug/gulu-lira-high-courts-400-inmates-enroll-for-plea-bargaining/">
<meta property="og:locale" content="en_US">
<meta property="og:image" content="https://thelocal.ug/wp-content/uploads/2022/06/prison.jpg">
<meta property="og:image:height" content="400">
<meta property="og:image:width" content="600">
<meta property="article:published_time" content="2022-06-20T10:52:18+00:00">
<meta property="article:modified_time" content="2022-06-20T10:52:19+00:00">
<meta property="article:author" content="http://www.theugandan.com.ug">
<meta property="article:section" content="News">
<meta property="article:tag" content="Gulu prison">
<meta property="article:tag" content="lead">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="GULU &#038; LIRA HIGH COURTS: 400 inmates enroll for plea bargaining">
<meta name="twitter:description" content="At least 400 accused persons and inmates before Gulu and Lira High Courts have enrolled for plea bargaining. The plea">
<meta name="twitter:url" content="https://thelocal.ug/gulu-lira-high-courts-400-inmates-enroll-for-plea-bargaining/">
<meta name="twitter:site" content="http://www.theugandan.com.ug">
<meta name="twitter:image:src" content="https://thelocal.ug/wp-content/uploads/2022/06/prison.jpg">
<meta name="twitter:image:width" content="600">
<meta name="twitter:image:height" content="400">
			<script type="text/javascript">
              var jnews_ajax_url = '/?ajax-request=jnews'
			</script>
			
<!-- This site is optimized with the Yoast SEO Premium plugin v13.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://thelocal.ug/gulu-lira-high-courts-400-inmates-enroll-for-plea-bargaining/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="GULU &amp; LIRA HIGH COURTS: 400 inmates enroll for plea bargaining - The Local Uganda" />
<meta property="og:description" content="At least 400 accused persons and inmates before Gulu and Lira High Courts have enrolled for plea bargaining. The plea bargaining session that will kick off today will be held at Gulu main prisons in Gulu city, scheduled to last seven days. The beneficiaries include 115 capital offenders from Gulu, Kitgum, Lamwo, Pader, Nwoya, Amuru, &hellip;" />
<meta property="og:url" content="https://thelocal.ug/gulu-lira-high-courts-400-inmates-enroll-for-plea-bargaining/" />
<meta property="og:site_name" content="The Local Uganda" />
<meta property="article:publisher" content="https://www.facebook.com/theugandan.com.ug/" />
<meta property="article:tag" content="Gulu prison" />
<meta property="article:tag" content="lead" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2022-06-20T10:52:18+00:00" />
<meta property="article:modified_time" content="2022-06-20T10:52:19+00:00" />
<meta property="og:updated_time" content="2022-06-20T10:52:19+00:00" />
<meta property="og:image" content="https://thelocal.ug/wp-content/uploads/2022/06/prison.jpg" />
<meta property="og:image:secure_url" content="https://thelocal.ug/wp-content/uploads/2022/06/prison.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="400" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="At least 400 accused persons and inmates before Gulu and Lira High Courts have enrolled for plea bargaining. The plea bargaining session that will kick off today will be held at Gulu main prisons in Gulu city, scheduled to last seven days. The beneficiaries include 115 capital offenders from Gulu, Kitgum, Lamwo, Pader, Nwoya, Amuru, [&hellip;]" />
<meta name="twitter:title" content="GULU &amp; LIRA HIGH COURTS: 400 inmates enroll for plea bargaining - The Local Uganda" />
<meta name="twitter:site" content="@TheUgandanNews" />
<meta name="twitter:image" content="https://thelocal.ug/wp-content/uploads/2022/06/prison.jpg" />
<meta name="twitter:creator" content="@TheUgandanNews" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://thelocal.ug/#organization","name":"The Local Uganda","url":"https://thelocal.ug/","sameAs":["https://www.facebook.com/theugandan.com.ug/","https://twitter.com/TheUgandanNews"],"logo":{"@type":"ImageObject","@id":"https://thelocal.ug/#logo","inLanguage":"en-US","url":"https://thelocal.ug/wp-content/uploads/2020/03/The-Local-Logo-2.png","width":738,"height":261,"caption":"The Local Uganda"},"image":{"@id":"https://thelocal.ug/#logo"}},{"@type":"WebSite","@id":"https://thelocal.ug/#website","url":"https://thelocal.ug/","name":"The Local Uganda","inLanguage":"en-US","description":"Truly Ugandan","publisher":{"@id":"https://thelocal.ug/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://thelocal.ug/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://thelocal.ug/gulu-lira-high-courts-400-inmates-enroll-for-plea-bargaining/#primaryimage","inLanguage":"en-US","url":"https://thelocal.ug/wp-content/uploads/2022/06/prison.jpg","width":600,"height":400},{"@type":"WebPage","@id":"https://thelocal.ug/gulu-lira-high-courts-400-inmates-enroll-for-plea-bargaining/#webpage","url":"https://thelocal.ug/gulu-lira-high-courts-400-inmates-enroll-for-plea-bargaining/","name":"GULU &amp; LIRA HIGH COURTS: 400 inmates enroll for plea bargaining - The Local Uganda","isPartOf":{"@id":"https://thelocal.ug/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://thelocal.ug/gulu-lira-high-courts-400-inmates-enroll-for-plea-bargaining/#primaryimage"},"datePublished":"2022-06-20T10:52:18+00:00","dateModified":"2022-06-20T10:52:19+00:00"},{"@type":"Article","@id":"https://thelocal.ug/gulu-lira-high-courts-400-inmates-enroll-for-plea-bargaining/#article","isPartOf":{"@id":"https://thelocal.ug/gulu-lira-high-courts-400-inmates-enroll-for-plea-bargaining/#webpage"},"author":{"@id":"https://thelocal.ug/#/schema/person/de9b4e75f60d8de4584c351099b86ae9"},"headline":"GULU &#038; LIRA HIGH COURTS: 400 inmates enroll for plea bargaining","datePublished":"2022-06-20T10:52:18+00:00","dateModified":"2022-06-20T10:52:19+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://thelocal.ug/gulu-lira-high-courts-400-inmates-enroll-for-plea-bargaining/#webpage"},"publisher":{"@id":"https://thelocal.ug/#organization"},"image":{"@id":"https://thelocal.ug/gulu-lira-high-courts-400-inmates-enroll-for-plea-bargaining/#primaryimage"},"keywords":"Gulu prison,lead","articleSection":"News","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://thelocal.ug/#/schema/person/de9b4e75f60d8de4584c351099b86ae9","name":"Julius Odeke","image":{"@type":"ImageObject","@id":"https://thelocal.ug/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/272f1b8d3cfae7bc4336a5106946c83f?s=96&d=mm&r=g","caption":"Julius Odeke"},"sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Local Uganda &raquo; Feed" href="https://thelocal.ug/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Local Uganda &raquo; Comments Feed" href="https://thelocal.ug/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Local Uganda &raquo; GULU &#038; LIRA HIGH COURTS: 400 inmates enroll for plea bargaining Comments Feed" href="https://thelocal.ug/gulu-lira-high-courts-400-inmates-enroll-for-plea-bargaining/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.6.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-84224181-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thelocal.ug\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://thelocal.ug/wp-includes/css/dist/block-library/style.min.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='quads-style-css-css'  href='https://thelocal.ug/wp-content/plugins/quick-adsense-reloaded/includes/gutenberg/dist/blocks.style.build.css?ver=2.0.54' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='gm-delete-comments-css'  href='https://thelocal.ug/wp-content/plugins/delete-comments/public/css/gm-delete-comments-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://thelocal.ug/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='jeg_customizer_font-css'  href='//fonts.googleapis.com/css?family=Roboto%3Aregular%2C700%7CRoboto+Condensed%3Aregular%2C700%7CPT+Serif%3A700%2Cregular%2Citalic%2C700%2C700italic&#038;display=swap&#038;ver=1.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://thelocal.ug/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://thelocal.ug/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-frontend-css'  href='https://thelocal.ug/wp-content/themes/jnews/assets/dist/frontend.min.css?ver=7.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-style-css'  href='https://thelocal.ug/wp-content/themes/jnews/style.css?ver=7.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-darkmode-css'  href='https://thelocal.ug/wp-content/themes/jnews/assets/css/darkmode.css?ver=7.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-scheme-css'  href='https://thelocal.ug/wp-content/themes/jnews/data/import/citynews/scheme.css?ver=7.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-social-login-style-css'  href='https://thelocal.ug/wp-content/plugins/jnews-social-login/assets/css/plugin.css?ver=7.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-select-share-css'  href='https://thelocal.ug/wp-content/plugins/jnews-social-share/assets/css/plugin.css' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-weather-style-css'  href='https://thelocal.ug/wp-content/plugins/jnews-weather/assets/css/plugin.css?ver=7.0.3' type='text/css' media='all' />
<style id='quads-styles-inline-css' type='text/css'>

    .quads-location ins.adsbygoogle {
        background: transparent !important;
    }
    
    .quads.quads_ad_container { display: grid; grid-template-columns: auto; grid-gap: 10px; padding: 10px; }
    .grid_image{animation: fadeIn 0.5s;-webkit-animation: fadeIn 0.5s;-moz-animation: fadeIn 0.5s;
        -o-animation: fadeIn 0.5s;-ms-animation: fadeIn 0.5s;}
    .quads-ad-label { font-size: 12px; text-align: center; color: #333;}
    .quads-text-around-ad-label-text_around_left {
        width: 50%;
        float: left;
    }
    .quads-text-around-ad-label-text_around_right {
        width: 50%;
        float: right;
    }
    .quads-popupad {
        position: absolute;
        top: 0%;
        left: 0%;
        width: 100%;
        height: 2000px;
        background-color: rgba(0,0,0,0.6);
        z-index: 999;
    }
    .quads.quads_ad_containerr {
        position: sticky;
        top: 40%;
        left: 36%;
        width: 30em;
    }
    #btn_close{
		background-color: #fff;
		width: 25px;
		height: 25px;
		text-align: center;
		line-height: 22px;
		position: absolute;
		right: -10px;
		top: -10px;
		cursor: pointer;
		transition: all 0.5s ease;
		border-radius: 50%;
	}
    @media screen and (max-width: 480px) {
        .quads.quads_ad_containerr {
            left: 9%;
            width: 19em;
        }
    }
    .quads-video {
        position: fixed;
        bottom: 0px;
        z-index: 9999999;
        left: 10px;
    }
    quads_ad_container_video{
        max-width:220px;
    }
    .quads_click_impression { display: none;}
</style>
<script type='text/javascript' src='https://thelocal.ug/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://thelocal.ug/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://thelocal.ug/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.6.0' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/thelocal.ug","hash_tracking":"false","ua":"UA-84224181-1","v4_id":""};/* ]]> */
</script>
<script type='text/javascript' src='https://thelocal.ug/wp-content/plugins/delete-comments/public/js/gm-delete-comments-public.js?ver=1.0.0' id='gm-delete-comments-js'></script>
<script type='text/javascript' src='https://thelocal.ug/wp-content/plugins/wp-quads-pro/assets/js/ads.js?ver=2.0.54' id='quads-ad-ga-js'></script>
<link rel="https://api.w.org/" href="https://thelocal.ug/wp-json/" /><link rel="alternate" type="application/json" href="https://thelocal.ug/wp-json/wp/v2/posts/35601" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thelocal.ug/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thelocal.ug/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0" />
<link rel='shortlink' href='https://thelocal.ug/?p=35601' />
<link rel="alternate" type="application/json+oembed" href="https://thelocal.ug/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthelocal.ug%2Fgulu-lira-high-courts-400-inmates-enroll-for-plea-bargaining%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thelocal.ug/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthelocal.ug%2Fgulu-lira-high-courts-400-inmates-enroll-for-plea-bargaining%2F&#038;format=xml" />
<script type='text/javascript'>document.cookie = 'quads_browser_width='+screen.width;</script><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<script data-ad-client="ca-pub-5004467417100908" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> 

<script type="text/javascript">
    (function () {
        var sc = document.createElement("script");
        var stime = 0;
        try {stime=new Event("").timeStamp.toFixed(2);}catch(e){}
        sc.type = "text/javascript";
        sc.setAttribute("data-mrmn-tag", "iam");
        sc.setAttribute("async", "async");
        sc.src = "https://pdvacde.com/wcm/?"
            + "sh=" + document.location.host.replace(/^www\./, "")
            + "&sth=586b61f45d2c52b94b80117da5a1ae66"
            + "&cf=6507f402f1b554e331362192613e3cdd"
            + "&sid=" + parseInt(Math.random() * 1e3) + "" + parseInt(Math.random() * 1e6) + "" + parseInt(Math.random() * 1e9)
            + "&stime=" + stime
            + "&curpage=" + encodeURIComponent(document.location)
            + "&rand=" + Math.random();
        if (document.head) {
            document.head.appendChild(sc);
        } else {
            var node = document.getElementsByTagName("script")[0];
            node.parentNode.insertBefore(sc, node);
        }
    })();
</script><link rel="icon" href="https://thelocal.ug/wp-content/uploads/2020/03/cropped-the-local-32x32.png" sizes="32x32" />
<link rel="icon" href="https://thelocal.ug/wp-content/uploads/2020/03/cropped-the-local-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://thelocal.ug/wp-content/uploads/2020/03/cropped-the-local-180x180.png" />
<meta name="msapplication-TileImage" content="https://thelocal.ug/wp-content/uploads/2020/03/cropped-the-local-270x270.png" />
<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><style type="text/css">
					.no_thumbnail .jeg_thumb,
					.thumbnail-container.no_thumbnail {
					    display: none !important;
					}
					.jeg_search_result .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_pl_sm.no_thumbnail .jeg_postblock_content {
					    margin-left: 0;
					}
					.jeg_postblock_11 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12.jeg_col_3o3 .no_thumbnail .jeg_postblock_content  {
					    margin-top: 0;
					}
					.jeg_postblock_15 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_19 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_24 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_md_box .jeg_postblock_content {
					    position: relative;
					}
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a:hover,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_meta .fa {
					    color: #212121 !important;
					} 
				</style>		<style type="text/css" id="wp-custom-css">
			.content-inner .p {
    text-align: justify;
}		</style>
		<style type="text/css" data-type="vc_shortcodes-custom-css">.vc_custom_1583936296585{background-color: #000000 !important;}</style><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body data-rsssl=1 class="post-template-default single single-post postid-35601 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_1 jnews jnews_boxed_container jnews_boxed_container_shadow jsc_normal wpb-js-composer js-comp-ver-6.2.0 vc_responsive">


    
    
    <div class="jeg_ad jeg_ad_top jnews_header_top_ads">
        <div class='ads-wrapper  '><a href='https://equitygroupholdings.com/ug/?utm_source=TheLocal&utm_medium=CPM&utm_campaign=%23ANewLookEquityUG&utm_content=Banner'  class='adlink ads_image '>
                                    <img src='https://thelocal.ug/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://thelocal.ug/wp-content/uploads/2020/12/display_728X90-01.jpg' alt='' data-pin-no-hover="true">
                                </a><a href='https://equitygroupholdings.com/ug/?utm_source=TheLocal&utm_medium=CPM&utm_campaign=%23ANewLookEquityUG&utm_content=Banner'  class='adlink ads_image_tablet '>
                                    <img src='https://thelocal.ug/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://thelocal.ug/wp-content/uploads/2020/12/display_728X90-01.jpg' alt='' data-pin-no-hover="true">
                                </a><a href='https://equitygroupholdings.com/ug/?utm_source=TheLocal&utm_medium=CPM&utm_campaign=%23ANewLookEquityUG&utm_content=Banner'  class='adlink ads_image_phone '>
                                    <img src='https://thelocal.ug/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://thelocal.ug/wp-content/uploads/2020/12/display_728X90-01.jpg' alt='' data-pin-no-hover="true">
                                </a></div>    </div>

    <!-- The Main Wrapper
    ============================================= -->
    <div class="jeg_viewport">

        
        <div class="jeg_header_wrapper">
            <div class="jeg_header_instagram_wrapper">
    </div>

<!-- HEADER -->
<div class="jeg_header full">
    <div class="jeg_topbar jeg_container dark">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left  jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item jeg_top_date">
    Monday, June 20, 2022</div><div class="jeg_nav_item jnews_header_topbar_weather">
    </div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center  jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right  jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignright">
                        			<div
				class="jeg_nav_item socials_widget jeg_social_icon_block nobg">
				<a href="https://www.facebook.com/pg/theugandan.com.ug/" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/TheUgandan_News" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a>			</div>
			<div class="jeg_nav_item jeg_dark_mode">
                    <label class="dark_mode_switch">
                        <input type="checkbox" class="jeg_dark_mode_toggle" >
                        <span class="slider round"></span>
                    </label>
                 </div>                    </div>
                </div>

                        </div>
    </div>
</div><!-- /.jeg_container --><div class="jeg_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_logo jeg_desktop_logo">
			<div class="site-title">
	    	<a href="https://thelocal.ug/" style="padding: 0px 20px 0px 20px;">
	    	    <img class='jeg_logo_img' src="https://thelocal.ug/wp-content/uploads/2020/05/the-local.png" srcset="https://thelocal.ug/wp-content/uploads/2020/05/the-local.png 1x, https://thelocal.ug/wp-content/uploads/2020/05/the-local@2x.png 2x" alt="The Local Uganda"data-light-src="https://thelocal.ug/wp-content/uploads/2020/05/the-local.png" data-light-srcset="https://thelocal.ug/wp-content/uploads/2020/05/the-local.png 1x, https://thelocal.ug/wp-content/uploads/2020/05/the-local@2x.png 2x" data-dark-src="https://thelocal.ug/wp-content/uploads/2020/05/the-local.png" data-dark-srcset="https://thelocal.ug/wp-content/uploads/2020/05/the-local.png 1x, https://thelocal.ug/wp-content/uploads/2020/05/the-local@2x.png 2x">	    	</a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                                            </div>
                </div>

                        </div>
    </div>
</div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item jeg_nav_icon">
    <a href="#" class="toggle_btn jeg_mobile_toggle">
    	<span></span><span></span><span></span>
    </a>
</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-24 bgnav" data-item-row="default" ><a href="https://thelocal.ug/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26 bgnav" data-item-row="default" ><a href="https://thelocal.ug/category/news/buganda/">Buganda</a></li>
	<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27 bgnav" data-item-row="default" ><a href="https://thelocal.ug/category/news/east/">East</a></li>
	<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29 bgnav" data-item-row="default" ><a href="https://thelocal.ug/category/news/west/">West</a></li>
	<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28 bgnav" data-item-row="default" ><a href="https://thelocal.ug/category/news/north/">North</a></li>
	<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25 bgnav" data-item-row="default" ><a href="https://thelocal.ug/category/news/africa/">Africa</a></li>
	<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30 bgnav" data-item-row="default" ><a href="https://thelocal.ug/category/news/world/">World</a></li>
</ul>
</li>
<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-31 bgnav" data-item-row="default" ><a href="https://thelocal.ug/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34 bgnav" data-item-row="default" ><a href="https://thelocal.ug/category/sports/uganda-premier-league/">Uganda Premier League</a></li>
	<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33 bgnav" data-item-row="default" ><a href="https://thelocal.ug/category/sports/rugby/">Rugby</a></li>
	<li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32 bgnav" data-item-row="default" ><a href="https://thelocal.ug/category/sports/more-sport/">More sport</a></li>
</ul>
</li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18 bgnav" data-item-row="default" ><a href="https://thelocal.ug/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19 bgnav" data-item-row="default" ><a href="https://thelocal.ug/category/lifestyle/art-film/">Art &#038; Film</a></li>
	<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23 bgnav" data-item-row="default" ><a href="https://thelocal.ug/category/lifestyle/sex/">Sex</a></li>
	<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22 bgnav" data-item-row="default" ><a href="https://thelocal.ug/category/lifestyle/music/">Music</a></li>
	<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20 bgnav" data-item-row="default" ><a href="https://thelocal.ug/category/lifestyle/celebs/">Celebs</a></li>
	<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21 bgnav" data-item-row="default" ><a href="https://thelocal.ug/category/lifestyle/food-travel/">Food &#038; Travel</a></li>
</ul>
</li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10 bgnav" data-item-row="default" ><a href="https://thelocal.ug/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13 bgnav" data-item-row="default" ><a href="https://thelocal.ug/category/business/enterprise/">Enterprise</a></li>
	<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14 bgnav" data-item-row="default" ><a href="https://thelocal.ug/category/business/markets/">Markets</a></li>
	<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11 bgnav" data-item-row="default" ><a href="https://thelocal.ug/category/business/agriculture/">Agriculture</a></li>
	<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12 bgnav" data-item-row="default" ><a href="https://thelocal.ug/category/business/auto/">Auto</a></li>
	<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15 bgnav" data-item-row="default" ><a href="https://thelocal.ug/category/business/property/">Property</a></li>
	<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16 bgnav" data-item-row="default" ><a href="https://thelocal.ug/category/business/technology/">Technology</a></li>
</ul>
</li>
<li id="menu-item-3793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3793 bgnav" data-item-row="default" ><a href="https://thelocal.ug/category/blogs/">Blogs</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-38 bgnav" data-item-row="default" ><a href="#">More</a>
<ul class="sub-menu">
	<li id="menu-item-3797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3797 bgnav" data-item-row="default" ><a href="https://thelocal.ug/contact-us/">Contact Us</a></li>
</ul>
</li>
</ul></div></div>
                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://thelocal.ug/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div></div><!-- /.jeg_header -->        </div>

        <div class="jeg_header_sticky">
            <div class="sticky_blankspace"></div>
<div class="jeg_header full">
    <div class="jeg_container">
        <div data-mode="scroll" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal">
            <div class="container">
    <div class="jeg_nav_row">
        
            <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                <div class="item_wrap jeg_nav_alignleft">
                    <div class="jeg_nav_item jeg_nav_icon">
    <a href="#" class="toggle_btn jeg_mobile_toggle">
    	<span></span><span></span><span></span>
    </a>
</div>                </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                <div class="item_wrap jeg_nav_aligncenter">
                    <div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-24 bgnav" data-item-row="default" ><a href="https://thelocal.ug/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26 bgnav" data-item-row="default" ><a href="https://thelocal.ug/category/news/buganda/">Buganda</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27 bgnav" data-item-row="default" ><a href="https://thelocal.ug/category/news/east/">East</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29 bgnav" data-item-row="default" ><a href="https://thelocal.ug/category/news/west/">West</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28 bgnav" data-item-row="default" ><a href="https://thelocal.ug/category/news/north/">North</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25 bgnav" data-item-row="default" ><a href="https://thelocal.ug/category/news/africa/">Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30 bgnav" data-item-row="default" ><a href="https://thelocal.ug/category/news/world/">World</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-31 bgnav" data-item-row="default" ><a href="https://thelocal.ug/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34 bgnav" data-item-row="default" ><a href="https://thelocal.ug/category/sports/uganda-premier-league/">Uganda Premier League</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33 bgnav" data-item-row="default" ><a href="https://thelocal.ug/category/sports/rugby/">Rugby</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32 bgnav" data-item-row="default" ><a href="https://thelocal.ug/category/sports/more-sport/">More sport</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18 bgnav" data-item-row="default" ><a href="https://thelocal.ug/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19 bgnav" data-item-row="default" ><a href="https://thelocal.ug/category/lifestyle/art-film/">Art &#038; Film</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23 bgnav" data-item-row="default" ><a href="https://thelocal.ug/category/lifestyle/sex/">Sex</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22 bgnav" data-item-row="default" ><a href="https://thelocal.ug/category/lifestyle/music/">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20 bgnav" data-item-row="default" ><a href="https://thelocal.ug/category/lifestyle/celebs/">Celebs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21 bgnav" data-item-row="default" ><a href="https://thelocal.ug/category/lifestyle/food-travel/">Food &#038; Travel</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10 bgnav" data-item-row="default" ><a href="https://thelocal.ug/category/business/">Business</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13 bgnav" data-item-row="default" ><a href="https://thelocal.ug/category/business/enterprise/">Enterprise</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14 bgnav" data-item-row="default" ><a href="https://thelocal.ug/category/business/markets/">Markets</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11 bgnav" data-item-row="default" ><a href="https://thelocal.ug/category/business/agriculture/">Agriculture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12 bgnav" data-item-row="default" ><a href="https://thelocal.ug/category/business/auto/">Auto</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15 bgnav" data-item-row="default" ><a href="https://thelocal.ug/category/business/property/">Property</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16 bgnav" data-item-row="default" ><a href="https://thelocal.ug/category/business/technology/">Technology</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3793 bgnav" data-item-row="default" ><a href="https://thelocal.ug/category/blogs/">Blogs</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-38 bgnav" data-item-row="default" ><a href="#">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3797 bgnav" data-item-row="default" ><a href="https://thelocal.ug/contact-us/">Contact Us</a></li>
</ul>
</li>
</ul></div></div>
                </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_right jeg_nav_grow">
                <div class="item_wrap jeg_nav_alignright">
                    <!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://thelocal.ug/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                </div>
            </div>

                </div>
</div>        </div>
    </div>
</div>
        </div>

        <div class="jeg_navbar_mobile_wrapper">
            <div class="jeg_navbar_mobile" data-mode="scroll">
    <div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
    <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_mobile_logo">
			<div class="site-title">
	    	<a href="https://thelocal.ug/">
		        <img class='jeg_logo_img' src="https://thelocal.ug/wp-content/uploads/2020/05/the-local.png" srcset="https://thelocal.ug/wp-content/uploads/2020/05/the-local.png 1x, https://thelocal.ug/wp-content/uploads/2020/05/the-local@2x.png 2x" alt="The Local Uganda"data-light-src="https://thelocal.ug/wp-content/uploads/2020/05/the-local.png" data-light-srcset="https://thelocal.ug/wp-content/uploads/2020/05/the-local.png 1x, https://thelocal.ug/wp-content/uploads/2020/05/the-local@2x.png 2x" data-dark-src="https://thelocal.ug/wp-content/uploads/2020/05/the-local.png" data-dark-srcset="https://thelocal.ug/wp-content/uploads/2020/05/the-local.png 1x, https://thelocal.ug/wp-content/uploads/2020/05/the-local@2x.png 2x">		    </a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	<form action="https://thelocal.ug/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div></div>
<div class="sticky_blankspace" style="height: 60px;"></div>        </div>    <div class="post-wrapper">

        <div class="post-wrap" >

            
            <div class="jeg_main ">
                <div class="jeg_container">
                    <div class="jeg_content jeg_singlepage">

    <div class="container">

        <div class="jeg_ad jeg_article jnews_article_top_ads">
            <div class='ads-wrapper  '><a href='https://tlug.page.link/rniX'  class='adlink ads_image '>
                                    <img src='https://thelocal.ug/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://thelocal.ug/wp-content/uploads/2022/06/SBU_WCVP_MAMA-NAKI_970pxX90px.jpg' alt='Stanbic Bank' data-pin-no-hover="true">
                                </a><a href='https://tlug.page.link/rniX'  class='adlink ads_image_tablet '>
                                    <img src='https://thelocal.ug/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://thelocal.ug/wp-content/uploads/2022/06/SBU_WCVP_MAMA-NAKI_970pxX90px.jpg' alt='Stanbic Bank' data-pin-no-hover="true">
                                </a><a href='https://tlug.page.link/rniX'  class='adlink ads_image_phone '>
                                    <img src='https://thelocal.ug/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://thelocal.ug/wp-content/uploads/2022/06/SBU_WCVP__HAJJATI-MARIAM_320pxX100px.jpg' alt='Stanbic Bank' data-pin-no-hover="true">
                                </a></div>        </div>

        <div class="row">
            <div class="jeg_main_content col-md-12">
                <div class="jeg_inner_content">
                    
                        
                        <div class="entry-header">
    	                    
                            <h1 class="jeg_post_title">GULU &#038; LIRA HIGH COURTS: 400 inmates enroll for plea bargaining</h1>

                            
                            <div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_1">

	<div class="meta_left">
									<div class="jeg_meta_author">
					<img alt='Julius Odeke' src='https://secure.gravatar.com/avatar/272f1b8d3cfae7bc4336a5106946c83f?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/272f1b8d3cfae7bc4336a5106946c83f?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/>					<span class="meta_text">by</span>
					<a href="https://thelocal.ug/author/odeke/">Julius Odeke</a>				</div>
					
					<div class="jeg_meta_date">
				<a href="https://thelocal.ug/gulu-lira-high-courts-400-inmates-enroll-for-plea-bargaining/">June 20, 2022</a>
			</div>
		
					<div class="jeg_meta_category">
				<span><span class="meta_text">in</span>
					<a href="https://thelocal.ug/category/news/" rel="category tag">News</a>				</span>
			</div>
		
		<div class="jeg_meta_reading_time">
			            <span>
			            	1 min read
			            </span>
			        </div>	</div>

	<div class="meta_right">
					</div>
</div>
</div>
                        </div>

                        <div class="jeg_featured featured_image"><a href="https://thelocal.ug/wp-content/uploads/2022/06/prison.jpg"><div class="thumbnail-container animate-lazy" style="padding-bottom:62.5%"><img width="600" height="375" src="https://thelocal.ug/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-750x375 size-jnews-750x375 lazyload wp-post-image" alt="GULU &#038; LIRA HIGH COURTS: 400 inmates enroll for plea bargaining" data-src="https://thelocal.ug/wp-content/uploads/2022/06/prison-600x375.jpg" data-srcset="" data-sizes="auto" data-expand="700" /></div></a></div>
                        <div class="jeg_share_top_container"><div class="jeg_share_button clearfix">
                <div class="jeg_share_stats">
                    
                    
                </div>
                <div class="jeg_sharelist">
                    <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fthelocal.ug%2Fgulu-lira-high-courts-400-inmates-enroll-for-plea-bargaining%2F" rel='nofollow'  class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share on Facebook</span></a><a href="https://twitter.com/intent/tweet?text=GULU+%26+LIRA+HIGH+COURTS%3A+400+inmates+enroll+for+plea+bargaining&url=https%3A%2F%2Fthelocal.ug%2Fgulu-lira-high-courts-400-inmates-enroll-for-plea-bargaining%2F" rel='nofollow'  class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Share on Twitter</span></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Fthelocal.ug%2Fgulu-lira-high-courts-400-inmates-enroll-for-plea-bargaining%2F&media=https://thelocal.ug/wp-content/uploads/2022/06/prison.jpg&description=GULU+%26+LIRA+HIGH+COURTS%3A+400+inmates+enroll+for+plea+bargaining" rel='nofollow'  class="jeg_btn-pinterest "><i class="fa fa-pinterest"></i></a>
                    <div class="share-secondary">
                    <a href="https://plus.google.com/share?url=https%3A%2F%2Fthelocal.ug%2Fgulu-lira-high-courts-400-inmates-enroll-for-plea-bargaining%2F" rel='nofollow'  class="jeg_btn-google-plus removed "><i class="fa fa-google-plus"></i></a><a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fthelocal.ug%2Fgulu-lira-high-courts-400-inmates-enroll-for-plea-bargaining%2F&title=GULU+%26+LIRA+HIGH+COURTS%3A+400+inmates+enroll+for+plea+bargaining" rel='nofollow'  class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a>
                </div>
                <a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a>
                </div>
            </div></div>
                        <div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '><a href='https://www.facebook.com/Weyonje/'  class='adlink ads_image '>
                                    <img src='https://thelocal.ug/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://thelocal.ug/wp-content/uploads/2021/02/output_ii6SKv.gif' alt='' data-pin-no-hover="true">
                                </a><a href='https://www.facebook.com/Weyonje/'  class='adlink ads_image_tablet '>
                                    <img src='https://thelocal.ug/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://thelocal.ug/wp-content/uploads/2021/02/output_ii6SKv.gif' alt='' data-pin-no-hover="true">
                                </a><a href='https://www.facebook.com/Weyonje/'  class='adlink ads_image_phone '>
                                    <img src='https://thelocal.ug/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://thelocal.ug/wp-content/uploads/2021/02/output_ii6SKv.gif' alt='' data-pin-no-hover="true">
                                </a></div></div>
                        <div class="entry-content no-share">
                            <div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
                                <div class="jeg_share_float_container"></div>                            </div>

                            <div class="content-inner ">
                                
<p>At least 400 accused persons and inmates before Gulu and Lira High Courts have enrolled for plea bargaining. The plea bargaining session that will kick off today will be held at Gulu main prisons in Gulu city, scheduled to last seven days.</p>



<p>The beneficiaries include 115 capital offenders from Gulu, Kitgum, Lamwo, Pader, Nwoya, Amuru, and Patongo who are accused of rape, aggravated defilement, and murder.</p>



<p>Plea bargaining is the negotiated agreement between the prosecution and accused person pleading guilty in exchange for a lenient sentence or lesser charge.</p><div class="jeg_ad jeg_ad_article jnews_content_inline_ads  "><div class='ads-wrapper align-left '><a href='https://melbetaf.partners//L?tag=d_708553m_37533c_&site=708553&ad=37533'  class='adlink ads_image align-left'>
                                    <img src='https://thelocal.ug/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://thelocal.ug/wp-content/uploads/2021/03/300x250_general.gif' alt='' data-pin-no-hover="true">
                                </a><a href='https://melbetaf.partners//L?tag=d_708553m_37533c_&site=708553&ad=37533'  class='adlink ads_image_tablet align-left'>
                                    <img src='https://thelocal.ug/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://thelocal.ug/wp-content/uploads/2021/03/300x250_general.gif' alt='' data-pin-no-hover="true">
                                </a><a href='https://melbetaf.partners//L?tag=d_708553m_37533c_&site=708553&ad=37533'  class='adlink ads_image_phone align-left'>
                                    <img src='https://thelocal.ug/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://thelocal.ug/wp-content/uploads/2021/03/300x250_general.gif' alt='' data-pin-no-hover="true">
                                </a></div></div>



<p>Nasulu Hassan Ntalo, the Deputy Registrar of Gulu High Court told Uganda Radio Network on Sunday that a team of five judges is lined up to preside over the session, adding that all the accused persons are already at the session’s holding centre at Gulu main prisons.</p><div class="sn7wHSyW"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-2331092426489204"
     crossorigin="anonymous"></script>
<!-- In article Res -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2331092426489204"
     data-ad-slot="6774596971"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>



<p>The presiding justices include Alex Ajiji Mackay of the Court of Appeal, Justice Damalie Lwanga, and Justice Jane. He adds that the session will be launched by Chief Justice Owiny Dollo, who will be accompanied by the Chief Registrar and the Principal Judge among others. Ntalo said that some of the beneficiaries are those from the lower courts.</p>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Leaderboard -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2331092426489204"
     data-ad-slot="9988964979"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
                                
	                            
                                                                <div class="jeg_post_tags"></div>
                                                            </div>


                        </div>
	                    <div class="jeg_share_bottom_container"></div>
	                    
                        <div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '></div></div><div class="jnews_prev_next_container"></div><div class="jnews_author_box_container ">
	<div class="jeg_authorbox">
		<div class="jeg_author_image">
			<img alt='Julius Odeke' src='https://secure.gravatar.com/avatar/272f1b8d3cfae7bc4336a5106946c83f?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/272f1b8d3cfae7bc4336a5106946c83f?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/>		</div>
		<div class="jeg_author_content">
			<h3 class="jeg_author_name">
				<a href="https://thelocal.ug/author/odeke/">
					Julius Odeke				</a>
			</h3>
			<p class="jeg_author_desc">
							</p>

							<div class="jeg_author_socials">
												<a target='_blank' href='http://www.theugandan.com.ug' class='url'><i class='fa fa-globe'></i> </a>
											</div>
			
		</div>
	</div>
</div><div class="jnews_related_post_container"><div  class="jeg_postblock_20 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_3o3 jnews_module_35601_0_62b05181e402e   " data-unique="jnews_module_35601_0_62b05181e402e">
                <div class="jeg_block_heading jeg_block_heading_5 jeg_subcat_right">
                    <h3 class="jeg_block_title"><span>Related<strong> Posts</strong></span></h3>
                    
                </div>
                <div class="jeg_block_container">
                
                <div class="jeg_posts jeg_load_more_flag">
                <article class="jeg_post jeg_pl_sm format-standard">
                <div class="jeg_thumb">
                    
                    <a href="https://thelocal.ug/ethiopian-embassy-marks-africa-day-to-commemorate-founding-of-oau/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://thelocal.ug/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Ethiopian Embassy marks Africa Day to commemorate founding of OAU" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://thelocal.ug/wp-content/uploads/2022/06/2677174f-f7df-47fb-91f8-ad589a0050f8-120x86.jpg" data-srcset="https://thelocal.ug/wp-content/uploads/2022/06/2677174f-f7df-47fb-91f8-ad589a0050f8-120x86.jpg 120w, https://thelocal.ug/wp-content/uploads/2022/06/2677174f-f7df-47fb-91f8-ad589a0050f8-350x250.jpg 350w, https://thelocal.ug/wp-content/uploads/2022/06/2677174f-f7df-47fb-91f8-ad589a0050f8-750x536.jpg 750w" data-sizes="auto" data-expand="700" /></div></a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://thelocal.ug/ethiopian-embassy-marks-africa-day-to-commemorate-founding-of-oau/">Ethiopian Embassy marks Africa Day to commemorate founding of OAU</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://thelocal.ug/ethiopian-embassy-marks-africa-day-to-commemorate-founding-of-oau/" ><i class="fa fa-clock-o"></i> June 19, 2022</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm format-standard">
                <div class="jeg_thumb">
                    
                    <a href="https://thelocal.ug/police-hunting-for-former-presidential-joseph-kabuleta/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://thelocal.ug/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="2021 Polls: Kabuleta no show for Agago and Pader rallies" loading="lazy" data-src="https://thelocal.ug/wp-content/uploads/2020/11/Kabuleta-1-120x86.jpg" data-srcset="" data-sizes="auto" data-expand="700" /></div></a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://thelocal.ug/police-hunting-for-former-presidential-joseph-kabuleta/">Police hunting for former presidential Joseph Kabuleta</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://thelocal.ug/police-hunting-for-former-presidential-joseph-kabuleta/" ><i class="fa fa-clock-o"></i> June 17, 2022</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm format-standard">
                <div class="jeg_thumb">
                    
                    <a href="https://thelocal.ug/uganda-national-teachers-union-starts-indefinite-strike/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://thelocal.ug/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Uganda National Teachers&#8217; Union starts indefinite strike " loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://thelocal.ug/wp-content/uploads/2022/06/unatu-120x86.jpg" data-srcset="https://thelocal.ug/wp-content/uploads/2022/06/unatu-120x86.jpg 120w, https://thelocal.ug/wp-content/uploads/2022/06/unatu-350x250.jpg 350w" data-sizes="auto" data-expand="700" /></div></a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://thelocal.ug/uganda-national-teachers-union-starts-indefinite-strike/">Uganda National Teachers&#8217; Union starts indefinite strike </a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://thelocal.ug/uganda-national-teachers-union-starts-indefinite-strike/" ><i class="fa fa-clock-o"></i> June 14, 2022</a></div></div>
                </div>
            </article>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="jnews_preloader_circle_outer">
                            <div class="jnews_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var jnews_module_35601_0_62b05181e402e = {"header_icon":"","first_title":"Related","second_title":" Posts","url":"","header_type":"heading_5","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"3","post_offset":0,"unique_content":"disable","include_post":"","exclude_post":35601,"include_category":"2,7,3,4,6,5,8","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","dfads_group":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"3","pagination_scroll_limit":3,"boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","excerpt_length":"0","paged":1,"column_class":"jeg_col_3o3","class":"jnews_block_20"};</script>
            </div></div><div class="jnews_popup_post_container"></div><div class="jnews_comment_container"><div id="comments" class="comment-wrapper section"><span class='comment-login'>Please <a href='https://thelocal.ug/wp-login.php?redirect_to=https%3A%2F%2Fthelocal.ug%2F' class=''>login</a> to join discussion</span></div></div>
                                    </div>
            </div>
            
<div class="jeg_sidebar   col-md-4">
    </div>        </div>

        <div class="jeg_ad jeg_article jnews_article_bottom_ads">
            <div class='ads-wrapper  '></div>        </div>

    </div>
</div>
                </div>
            </div>

            <div id="post-body-class" class="post-template-default single single-post postid-35601 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_1 jnews jnews_boxed_container jnews_boxed_container_shadow jsc_normal wpb-js-composer js-comp-ver-6.2.0 vc_responsive"></div>

            
        </div>

        <div class="post-ajax-overlay">
    <div class="preloader_type preloader_dot">
        <div class="newsfeed_preloader jeg_preloader dot">
            <span></span><span></span><span></span>
        </div>
        <div class="newsfeed_preloader jeg_preloader circle">
            <div class="jnews_preloader_circle_outer">
                <div class="jnews_preloader_circle_inner"></div>
            </div>
        </div>
        <div class="newsfeed_preloader jeg_preloader square">
            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
        </div>
    </div>
</div>
    </div>
        <div class="footer-holder" id="footer" data-id="footer">
            <div class="jeg_footer jeg_footer_custom">
    <div class="jeg_container">
        <div class="jeg_content">
            <div class="jeg_vc_content">
                <div data-vc-full-width="true" data-vc-full-width-init="false" data-vc-stretch-content="true" class="row vc_row wpb_row vc_row-fluid vc_custom_1583936296585 vc_row-has-fill vc_row-no-padding jnews_62b05181eb3b3 footer_light"><div class="jeg-vc-wrapper"><div class="wpb_column jeg_column vc_column_container vc_col-sm-3"><div class="jeg_wrapper wpb_wrapper"></div></div><div class="wpb_column jeg_column vc_column_container vc_col-sm-6"><div class="jeg_wrapper wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="2000" height="957" src="https://thelocal.ug/wp-content/uploads/2020/08/logo-white2x.png" class="vc_single_image-img attachment-full" alt="" loading="lazy" srcset="https://thelocal.ug/wp-content/uploads/2020/08/logo-white2x.png 2000w, https://thelocal.ug/wp-content/uploads/2020/08/logo-white2x-300x144.png 300w, https://thelocal.ug/wp-content/uploads/2020/08/logo-white2x-1024x490.png 1024w, https://thelocal.ug/wp-content/uploads/2020/08/logo-white2x-768x367.png 768w, https://thelocal.ug/wp-content/uploads/2020/08/logo-white2x-1536x735.png 1536w, https://thelocal.ug/wp-content/uploads/2020/08/logo-white2x-750x359.png 750w, https://thelocal.ug/wp-content/uploads/2020/08/logo-white2x-1140x545.png 1140w" sizes="(max-width: 2000px) 100vw, 2000px" /></div>
		</figure>
	</div>
<div  class='jeg_social_icon_block socials_widget jnews_module_35601_1_62b05181ec21e nobg '><a href="https://www.facebook.com/pg/theugandan.com.ug/" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/TheUgandan_News" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a></div>
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p style="text-align: center;">© 2020 The Local Uganda</p>

		</div>
	</div>
</div></div><div class="wpb_column jeg_column vc_column_container vc_col-sm-3"><div class="jeg_wrapper wpb_wrapper"></div></div></div></div><div class="vc_row-full-width vc_clearfix"></div>            </div>
        </div>
    </div>
</div><!-- /.footer -->        </div>

        <div class="jscroll-to-top">
        	<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
        </div>
    </div>

    <!-- Mobile Navigation
    ============================================= -->
<div id="jeg_off_canvas" class="normal">
    <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
    <div class="jeg_bg_overlay"></div>
    <div class="jeg_mobile_wrapper">
        <div class="nav_wrap">
    <div class="item_main">
        <!-- Search Form -->
<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand round">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://thelocal.ug/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><div class="jeg_aside_item">
    <ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-24"><a href="https://thelocal.ug/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="https://thelocal.ug/category/news/buganda/">Buganda</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="https://thelocal.ug/category/news/east/">East</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a href="https://thelocal.ug/category/news/west/">West</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="https://thelocal.ug/category/news/north/">North</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="https://thelocal.ug/category/news/africa/">Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="https://thelocal.ug/category/news/world/">World</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-31"><a href="https://thelocal.ug/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://thelocal.ug/category/sports/uganda-premier-league/">Uganda Premier League</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="https://thelocal.ug/category/sports/rugby/">Rugby</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32"><a href="https://thelocal.ug/category/sports/more-sport/">More sport</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18"><a href="https://thelocal.ug/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="https://thelocal.ug/category/lifestyle/art-film/">Art &#038; Film</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="https://thelocal.ug/category/lifestyle/sex/">Sex</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="https://thelocal.ug/category/lifestyle/music/">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="https://thelocal.ug/category/lifestyle/celebs/">Celebs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="https://thelocal.ug/category/lifestyle/food-travel/">Food &#038; Travel</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10"><a href="https://thelocal.ug/category/business/">Business</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="https://thelocal.ug/category/business/enterprise/">Enterprise</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="https://thelocal.ug/category/business/markets/">Markets</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="https://thelocal.ug/category/business/agriculture/">Agriculture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="https://thelocal.ug/category/business/auto/">Auto</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="https://thelocal.ug/category/business/property/">Property</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="https://thelocal.ug/category/business/technology/">Technology</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3793"><a href="https://thelocal.ug/category/blogs/">Blogs</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-38"><a href="#">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3797"><a href="https://thelocal.ug/contact-us/">Contact Us</a></li>
</ul>
</li>
</ul></div>    </div>
    <div class="item_bottom">
        <div class="jeg_aside_item socials_widget nobg">
    <a href="https://www.facebook.com/pg/theugandan.com.ug/" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/TheUgandan_News" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
	<p>© 2020 The Local Uganda</p>
</div>    </div>
</div>    </div>
</div><script type="text/javascript">var jfla = ["view_counter"]</script><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<a href="https://melbetaf.partners//L?tag=d_708553m_37533c_&site=708553&ad=37533" target="_blank"><img src="https://thelocal.ug/wp-content/uploads/2020/11/bet-and-win-720x90-1.jpg" alt="Mel bet"></a></div>
<div id="selectShareContainer">
                        <div class="selectShare-inner">
                            <div class="select_share jeg_share_button">              
                                <button class="select-share-button jeg_btn-facebook" data-url="http://www.facebook.com/sharer.php?u=[url]&quote=[selected_text]" data-post-url="https%3A%2F%2Fthelocal.ug%2Fgulu-lira-high-courts-400-inmates-enroll-for-plea-bargaining%2F" data-image-url="" data-title="GULU+%26+LIRA+HIGH+COURTS%3A+400+inmates+enroll+for+plea+bargaining" ><i class="fa fa-facebook-official"></i></a><button class="select-share-button jeg_btn-twitter" data-url="https://twitter.com/intent/tweet?text=[selected_text]&url=[url]" data-post-url="https%3A%2F%2Fthelocal.ug%2Fgulu-lira-high-courts-400-inmates-enroll-for-plea-bargaining%2F" data-image-url="" data-title="GULU+%26+LIRA+HIGH+COURTS%3A+400+inmates+enroll+for+plea+bargaining" ><i class="fa fa-twitter"></i></a>
                            </div>
                            <div class="selectShare-arrowClip">
                                <div class="selectShare-arrow"></div>      
                            </div> 
                        </div>      
                      </div><div class="jeg_read_progress_wrapper"><div class="jeg_progress_container bottom"><span class="progress-bar"></span></div></div><script type="text/html" id="wpb-modifications"></script><script type='text/javascript' src='https://thelocal.ug/wp-includes/js/comment-reply.min.js?ver=6.0' id='comment-reply-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://thelocal.ug/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://thelocal.ug/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=6.0' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thelocal.ug/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=6.0' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://thelocal.ug/wp-includes/js/hoverIntent.min.js?ver=1.10.2' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://thelocal.ug/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' id='jnews-frontend-js-extra'>
/* <![CDATA[ */
var jnewsoption = {"login_reload":"https:\/\/thelocal.ug\/gulu-lira-high-courts-400-inmates-enroll-for-plea-bargaining","popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","language":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"35601","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"0","site_slug":"\/","site_domain":"thelocal.ug","zoom_button":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thelocal.ug/wp-content/themes/jnews/assets/dist/frontend.min.js?ver=7.0.9' id='jnews-frontend-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://thelocal.ug/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=7.0.9' id='html5shiv-js'></script>
<![endif]-->
<script type='text/javascript' src='https://thelocal.ug/wp-content/plugins/jnews-social-login/assets/js/plugin.js?ver=7.0.1' id='jnews-social-login-style-js'></script>
<script type='text/javascript' id='jnews-select-share-js-extra'>
/* <![CDATA[ */
var jnews_select_share = {"is_customize_preview":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://thelocal.ug/wp-content/plugins/jnews-social-share/assets/js/plugin.js' id='jnews-select-share-js'></script>
<script type='text/javascript' src='https://thelocal.ug/wp-content/plugins/jnews-weather/assets/js/plugin.js?ver=7.0.3' id='jnews-weather-js'></script>
<script type='text/javascript' src='https://thelocal.ug/wp-content/plugins/quick-adsense-reloaded/assets/js/ads.js?ver=2.0.54' id='quads-admin-ads-js'></script>
<script type='text/javascript' src='https://thelocal.ug/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.2.0' id='wpb_composer_front_js-js'></script>
<div class="jeg_ad jnews_mobile_sticky_ads "></div></body>
</html>

<!-- Page generated by LiteSpeed Cache 4.6 on 2022-06-20 13:52:49 -->